Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »

PROBLEMA

Ao tentar enviar um e-mail pelo INOVAFARMA, a seguinte mensagem aparece:

"Falha ao enviar e-mail. Por favor, verifique as configurações de SMTP na Manutenção do Sistema"


CAUSA

#1 Configuração do Login e Senha

#2 Bloqueio de Aplicativos no Serviço de E-mail

SOLUÇÃO

#1 Configuração de Login e Senha

Acesse Manutenção no módulo Manutenção;


Navegue até o grupo de parâmetros 1.2 "CONFIGURAÇÃO DE E-MAIL";


Certifique-se de que todas as informações estejam preenchidas;

Cheque se a senha que foi inserida está correta; se necessário, apague e preencha novamente a senha.

Os campos Usuário SMTP e E-mail, geralmente são iguais, dependendo do serviço de e-mail utilizado.

Para mais detalhes sobre como configurar o e-mail, acesse Configuração de E-mail;

#2 Bloqueio de Aplicativos no Serviço de E-mail

Para lojas que utilizam e-mail do GMAIL, será necessário realizar uma liberação na conta para que o INOVAFARMA consiga realizar o envio das mensagens.

Para isso, faça o login em sua conta do GMAIL, acesse o link https://myaccount.google.com/lesssecureapps e faça a ativação do parâmetro "Permitir Aplicativos Menos Seguros".

Com essa configuração, seu e-mail do GMAIL vai funcionar normalmente no INOVAFARMA.


Sugestão: Gabriela Dantas

Edição/Revisão: Rafael Almeida


Artigos Relacionados



Esse artigo foi útil? Ajude-nos a melhorar a Base de Conhecimento dando seu feedback.

  • No labels