Estação sem ECF para Efetivar Venda
PROBLEMA
Ao efetivar uma venda pela tela de vendas ou pelo caixa, o sistema apresenta a seguinte mensagem de aviso:
Informe o ECF para esta estação para que seja possível realizar a efetivação!
CAUSA
Não existe cadastro de ECF para a estação que está realizando a operação;
SOLUÇÃO
No módulo Manutenção, acesse a função Manutenção;
Clique na função Estações do lado esquerdo da tela;
Pesquise e selecione o cadastro da estação que está apresentando a mensagem;
No campo ECF, informe o cadastro da ECF utilizado;
Se necessário, informe o caminho da impressora no campo “Impressora não fiscal”.
Salve as alterações clicando no botão Salvar na barra de operações;
Pronto! Reinicie o sistema e realize a venda.
Sugestão: Gabriela Dantas
Edição: Diogo Zegobi Campanelli
Revisão: Rafael Vieira de Almeida