PEC FEBRAFAR não conecta
PROBLEMA
Sistema não realiza conexão com o PBM
CAUSA
Configuração incorreta na tela Manutenção do Sistema;
.Net Framework desatualizado no computador;
SOLUÇÃO
Acesse a tela Manutenção > Manutenção do Sistema. Na opção 8.08.05 CONFIGURAÇÃO, clique sobre os ... (três pontinhos)
Verifique se aparece o status CONECTADO. Caso contrário, insira novamente o caminho do WEB SERVICE, digite novamente a CÓDIGO DE ACESSO e a SENHA.
Entre em contato com o PBM PEC FEBRAFAR para obter as informações de Web Service, Código e Senha.
Verifique também se no computador está instalado o Microsoft .Net Framework 4.5.2 ↖️ ou superior.
Para fazer isso, acesso o Painel de Controle no Windows.
Pesquise por Programas e Recursos. Clique em Desinstalar um programa.
Verifique se está instalada a versão 4.5.2 ou superior do Microsoft .Net Framewok.
Caso não esteja, desinstale a versão atual e faça a instalação das versões mais recentes.